Nessus LibNASL Arbitrary Code Execution Vulnerability

Bugtraq ID: 7664
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 22 2003 12:00AM
Updated: Feb 20 2007 08:28PM
Credit: The discovery of this vulnerability has been credited to "Sir Mordred" <mordred@s-mail.com>.
Vulnerable: Nessus Nessus 2.0.5
Nessus Nessus 2.0.4
Nessus Nessus 2.0.3
Nessus Nessus 2.0.2
Nessus Nessus 2.0.1
Nessus Nessus 2.0
Not Vulnerable: Nessus Nessus 2.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus