IBM HTTP Server CVE-2015-4947 Stack Buffer Overflow Vulnerability

Bugtraq ID: 76658
Class: Boundary Condition Error
CVE: CVE-2015-4947
Remote: Yes
Local: No
Published: Sep 02 2015 12:00AM
Updated: Jul 06 2016 02:21PM
Credit: IBM
Vulnerable: IBM HTTP Server 7.0 .11
IBM HTTP Server 6.1 .31
IBM HTTP Server 6.1 .27
IBM HTTP Server 6.1 .25
IBM HTTP Server 6.1 .19
IBM HTTP Server 6.1 .17
IBM HTTP Server 6.1 .15
IBM HTTP Server 8.0.0.1
IBM HTTP Server 8.0
IBM HTTP Server 7.0.4.27
IBM HTTP Server 7.0.0.5
IBM HTTP Server 7.0.0.21
IBM HTTP Server 7.0.0.19
IBM HTTP Server 7.0.0.17
IBM HTTP Server 7.0.0.15
IBM HTTP Server 7.0.0.13
IBM HTTP Server 7.0
IBM HTTP Server 6.1.0.39
IBM HTTP Server 6.1.0.37
IBM HTTP Server 6.1.0.35
IBM HTTP Server 6.1.0.13
IBM HTTP Server 6.1.0.1
IBM HTTP Server 6.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus