phpMyAdmin CVE-2015-6830 Security Bypass Vulnerability

Bugtraq ID: 76674
Class: Access Validation Error
CVE: CVE-2015-6830
Remote: Yes
Local: No
Published: Sep 08 2015 12:00AM
Updated: Dec 08 2015 10:02PM
Credit: The vendor reported this issue.
Vulnerable: phpMyAdmin phpMyAdmin 4.4.2
phpMyAdmin phpMyAdmin 4.4.1
phpMyAdmin phpMyAdmin 4.4
phpMyAdmin phpMyAdmin 4.3.10
phpMyAdmin phpMyAdmin 4.4.6.1
phpMyAdmin phpMyAdmin 4.4.6.0
phpMyAdmin phpMyAdmin 4.4.14
phpMyAdmin phpMyAdmin 4.3.9
phpMyAdmin phpMyAdmin 4.3.8
phpMyAdmin phpMyAdmin 4.3.7
phpMyAdmin phpMyAdmin 4.3.6
phpMyAdmin phpMyAdmin 4.3.5
phpMyAdmin phpMyAdmin 4.3.13.1
phpMyAdmin phpMyAdmin 4.3.11.1
phpMyAdmin phpMyAdmin 4.3.11
phpMyAdmin phpMyAdmin 4.3.1
phpMyAdmin phpMyAdmin 4.3.0
phpMyAdmin phpMyAdmin 3.4.3.1
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: phpMyAdmin phpMyAdmin 4.4.14.1
phpMyAdmin phpMyAdmin 4.3.13.2


 

Privacy Statement
Copyright 2010, SecurityFocus