OpenStack Nova CVE-2015-7713 Security Bypass Vulnerability

OpenStack Nova is prone to a security-bypass vulnerability.

An attacker may exploit this issue to bypass certain security restrictions and perform unauthorized actions. This may lead to further attacks.

Nova 2014.2.3 and prior, 2015.1.0 and 2015.1.1 are vulnerable.

Note: This issue was previously titled 'OpenStack Nova CVE-2015-7713 Security Vulnerability'. The title has been changed to better reflect security impact and the vulnerability information.


 

Privacy Statement
Copyright 2010, SecurityFocus