OpenSMTPD CVE-2015-7687 Use After Free Remote Code Execution Vulnerability

Bugtraq ID: 76975
Class: Design Error
CVE: CVE-2015-7687
Remote: Yes
Local: No
Published: Oct 02 2015 12:00AM
Updated: Oct 02 2015 12:00AM
Credit: Qualys
Vulnerable: OpenBSD OpenSMTPD 5.7.2
OpenBSD OpenSMTPD 5.3.1
OpenBSD OpenSMTPD 5.4.4p1
OpenBSD OpenSMTPD 5.4.2
OpenBSD OpenSMTPD 5.4.1
OpenBSD OpenSMTPD 5.3.3
OpenBSD OpenSMTPD 5.3.2
Not Vulnerable: OpenBSD OpenSMTPD 5.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus