UI::Dialog CVE-2008-7315 Arbitrary Command Execution Vulnerability

Bugtraq ID: 77031
Class: Input Validation Error
CVE: CVE-2008-7315
Remote: No
Local: Yes
Published: Aug 24 2008 12:00AM
Updated: Aug 24 2008 12:00AM
Credit: Matthijs Kooijman
Vulnerable: CPAN UI::Dialog 1.09
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus