PostgreSQL CVE-2015-5289 Remote Denial Of Service Vulnerability

Bugtraq ID: 77048
Class: Input Validation Error
CVE: CVE-2015-5289
Remote: Yes
Local: No
Published: Oct 08 2015 12:00AM
Updated: Jan 23 2017 03:11AM
Credit: Josh Kupershmidt and Oskari Saarenmaa
Vulnerable: Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node Optional 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux Desktop 6
PostgreSQL PostgreSQL 9.4.4
PostgreSQL PostgreSQL 9.4.3
PostgreSQL PostgreSQL 9.4.2
PostgreSQL PostgreSQL 9.4.1
PostgreSQL PostgreSQL 9.3.9
PostgreSQL PostgreSQL 9.3.8
PostgreSQL PostgreSQL 9.3.7
PostgreSQL PostgreSQL 9.3.6
PostgreSQL PostgreSQL 9.3.5
PostgreSQL PostgreSQL 9.3.4
PostgreSQL PostgreSQL 9.3.3
PostgreSQL PostgreSQL 9.3.2
PostgreSQL PostgreSQL 9.2.13
PostgreSQL PostgreSQL 9.2.12
PostgreSQL PostgreSQL 9.2.11
PostgreSQL PostgreSQL 9.2.10
PostgreSQL PostgreSQL 9.2.8
PostgreSQL PostgreSQL 9.2.7
PostgreSQL PostgreSQL 9.2.6
PostgreSQL PostgreSQL 9.2.5
PostgreSQL PostgreSQL 9.2.3
PostgreSQL PostgreSQL 9.1.18
PostgreSQL PostgreSQL 9.1.17
PostgreSQL PostgreSQL 9.1.16
PostgreSQL PostgreSQL 9.1.15
PostgreSQL PostgreSQL 9.1.14
PostgreSQL PostgreSQL 9.1.13
PostgreSQL PostgreSQL 9.1.12
PostgreSQL PostgreSQL 9.1.11
PostgreSQL PostgreSQL 9.1.8
PostgreSQL PostgreSQL 9.1.3
PostgreSQL PostgreSQL 9.0.22
PostgreSQL PostgreSQL 9.0.21
PostgreSQL PostgreSQL 9.0.20
PostgreSQL PostgreSQL 9.0.19
PostgreSQL PostgreSQL 9.0.18
PostgreSQL PostgreSQL 9.0.17
PostgreSQL PostgreSQL 9.0.16
PostgreSQL PostgreSQL 9.0.15
PostgreSQL PostgreSQL 9.0.14
PostgreSQL PostgreSQL 9.0.12
PostgreSQL PostgreSQL 9.0.7
PostgreSQL PostgreSQL 9.0.3
PostgreSQL PostgreSQL 9.0
PostgreSQL PostgreSQL 9.4
PostgreSQL PostgreSQL 9.3.1
PostgreSQL PostgreSQL 9.3
PostgreSQL PostgreSQL 9.2.4
PostgreSQL PostgreSQL 9.2.2
PostgreSQL PostgreSQL 9.2.1
PostgreSQL PostgreSQL 9.2
PostgreSQL PostgreSQL 9.1.9
PostgreSQL PostgreSQL 9.1.7
PostgreSQL PostgreSQL 9.1.6
PostgreSQL PostgreSQL 9.1.5
PostgreSQL PostgreSQL 9.1.4
PostgreSQL PostgreSQL 9.1.2
PostgreSQL PostgreSQL 9.1.10
PostgreSQL PostgreSQL 9.1.1
PostgreSQL PostgreSQL 9.1
PostgreSQL PostgreSQL 9.0.9
PostgreSQL PostgreSQL 9.0.8
PostgreSQL PostgreSQL 9.0.6
PostgreSQL PostgreSQL 9.0.5
PostgreSQL PostgreSQL 9.0.4
PostgreSQL PostgreSQL 9.0.2
PostgreSQL PostgreSQL 9.0.13
PostgreSQL PostgreSQL 9.0.11
PostgreSQL PostgreSQL 9.0.10
PostgreSQL PostgreSQL 9.0.1
Oracle Linux 0
Oracle Enterprise Linux 7
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 7
CentOS CentOS 6
Not Vulnerable: PostgreSQL PostgreSQL 9.4.5
PostgreSQL PostgreSQL 9.3.10
PostgreSQL PostgreSQL 9.2.14
PostgreSQL PostgreSQL 9.1.19
PostgreSQL PostgreSQL 9.0.23


 

Privacy Statement
Copyright 2010, SecurityFocus