Adobe Acrobat and Reader APSB15-24 Multiple Unspecified Heap Buffer Overflow Vulnerabilities

Bugtraq ID: 77068
Class: Unknown
CVE: CVE-2015-6696
CVE-2015-6698
Remote: Yes
Local: No
Published: Oct 13 2015 12:00AM
Updated: Dec 07 2015 10:23PM
Credit: Jaanus Kp of Clarified Security working with HP's Zero Day Initiative
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus