Openpgp.js 's2k.js' Predictable Session Key Security Bypass Vulnerability

Bugtraq ID: 77088
Class: Design Error
CVE: CVE-2015-8013
Remote: Yes
Local: No
Published: Oct 13 2015 12:00AM
Updated: Dec 08 2015 10:03PM
Credit: Gijs Hollestelle
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus