Sun ONE Application Server Error Message Cross-Site Scripting Vulnerability

Bugtraq ID: 7710
Class: Input Validation Error
CVE: CVE-2003-0413
Remote: Yes
Local: No
Published: May 27 2003 12:00AM
Updated: Jul 11 2009 10:06PM
Credit: Discovery of this vulnerability has been credited to "SPI Labs" <spilabs@spidynamics.com>.
Vulnerable: Sun ONE Application Server 7.0 Standard Edition
Sun ONE Application Server 7.0 Platform Edition
Sun Java System Web Server 6.1 SP1
Sun Java System Web Server 6.1
Not Vulnerable: Sun ONE Application Server 7.0 UR1 Standard Edition
Sun ONE Application Server 7.0 UR1 Platform Edition
Sun Java System Web Server 6.1 SP2


 

Privacy Statement
Copyright 2010, SecurityFocus