phpMyAdmin CVE-2015-7873 Content Spoofing Vulnerability

Bugtraq ID: 77299
Class: Input Validation Error
CVE: CVE-2015-7873
Remote: Yes
Local: No
Published: Oct 23 2015 12:00AM
Updated: Dec 08 2015 10:02PM
Credit: Lalith Rallabhandi
Vulnerable: phpMyAdmin phpMyAdmin 4.4.2
phpMyAdmin phpMyAdmin 4.4.1
phpMyAdmin phpMyAdmin 4.4
phpMyAdmin phpMyAdmin 4.5.0
phpMyAdmin phpMyAdmin 4.4.6.1
phpMyAdmin phpMyAdmin 4.4.6.0
phpMyAdmin phpMyAdmin 4.4.14.1
phpMyAdmin phpMyAdmin 4.4.14
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: phpMyAdmin phpMyAdmin 4.5.1
phpMyAdmin phpMyAdmin 4.4.15.1


 

Privacy Statement
Copyright 2010, SecurityFocus