Linux Kernel 'skb_copy_and_csum_datagram_iovec()' Function Buffer Overflow Vulnerability

Bugtraq ID: 77326
Class: Boundary Condition Error
CVE: CVE-2015-8019
Remote: No
Local: Yes
Published: Oct 27 2015 12:00AM
Updated: Dec 07 2015 10:16PM
Credit: Sabrina Dubroca
Vulnerable: Linux kernel 3.2.13
Linux kernel 3.2.9
Linux kernel 3.2.1
Linux kernel 2.3.18
Linux kernel 2.3.17
Linux kernel 3.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus