ownCloud CVE-2015-7699 Remote Code Execution Vulnerability

Bugtraq ID: 77329
Class: Input Validation Error
CVE: CVE-2015-7699
Remote: Yes
Local: No
Published: Sep 30 2015 12:00AM
Updated: Sep 30 2015 12:00AM
Credit: Robin McCorkell - ownCloud Inc
Vulnerable: ownCloud ownCloud 8.1.1
ownCloud ownCloud 8.1
ownCloud ownCloud 8.0.6
ownCloud ownCloud 8.0.5
ownCloud ownCloud 8.0.4
ownCloud ownCloud 8.0.3
ownCloud ownCloud 8.0.2
ownCloud ownCloud 8.0.1
ownCloud ownCloud 8.0
ownCloud ownCloud 7.0.8
ownCloud ownCloud 7.0.6
ownCloud ownCloud 7.0.3
ownCloud ownCloud 7.0.2
ownCloud ownCloud 7.0.1
ownCloud ownCloud 7.0
ownCloud ownCloud 7.0.5
ownCloud ownCloud 7.0.4
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: ownCloud ownCloud 8.1.2
ownCloud ownCloud 8.0.7
ownCloud ownCloud 7.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus