Mediawiki OAuth Extension CVE-2015-8008 Security Bypass Vulnerability

Bugtraq ID: 77379
Class: Design Error
CVE: CVE-2015-8008
Remote: Yes
Local: No
Published: Oct 29 2015 12:00AM
Updated: Oct 29 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: MediaWiki Mediawiki 1.25.2
MediaWiki Mediawiki 1.25.1
MediaWiki Mediawiki 1.25
MediaWiki Mediawiki 1.24.3
MediaWiki Mediawiki 1.24.2
MediaWiki Mediawiki 1.24.1
MediaWiki Mediawiki 1.24
MediaWiki Mediawiki 1.23.10
MediaWiki Mediawiki 1.23.9
MediaWiki Mediawiki 1.23.8
MediaWiki Mediawiki 1.23.7
MediaWiki Mediawiki 1.23.2
MediaWiki Mediawiki 1.23.1
MediaWiki Mediawiki 1.23
MediaWiki Mediawiki 1.23.6
MediaWiki Mediawiki 1.23.5
MediaWiki Mediawiki 1.23.4
Not Vulnerable: MediaWiki Mediawiki 1.25.3
MediaWiki Mediawiki 1.24.4
MediaWiki Mediawiki 1.23.11


 

Privacy Statement
Copyright 2010, SecurityFocus