Mozilla Firefox Multiple Security Vulnerabilities

Mozilla Firefox is prone to the following vulnerabilities:

1. Multiple information-disclosure vulnerabilities
2. Multiple security-bypass vulnerabilities
3. A privilege escalation vulnerability
4. A denial-of-service vulnerability

Attackers can exploit these issues to bypass security restrictions, obtain sensitive information and gain elevated privileges. Failed exploit attempts will likely result in denial-of-service conditions.

Versions prior to Firefox 42 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus