Cisco Mobility Services Engine CVE-2015-6316 Insecure Default Password Vulnerability

Bugtraq ID: 77432
Class: Design Error
CVE: CVE-2015-6316
Remote: Yes
Local: No
Published: Nov 04 2015 12:00AM
Updated: Jan 12 2017 04:10AM
Credit: Cisco
Vulnerable: Cisco Mobility Services Engine 8.0.120.7
Cisco Mobility Services Engine 8.0.120.1
Cisco Mobility Services Engine 8.0 (110.0)
Cisco Mobility Services Engine 7.0
Cisco Mobility Services Engine 10.2.0
Cisco Mobility Services Engine 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus