LibreOffice Multiple Remote Code Execution and Information Disclosure Vulnerabilities

LibreOffice is prone to multiple remote code-execution vulnerabilities and an information-disclosure vulnerability.

Successful exploits of these issues may allow remote attackers to execute arbitrary code in the context of the application or obtain potentially sensitive information. Failed exploits may result in denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus