Python pip CVE-2013-5123 Security Bypass Vulnerability

Bugtraq ID: 77520
Class: Design Error
CVE: CVE-2013-5123
Remote: Yes
Local: No
Published: Jul 31 2015 12:00AM
Updated: Jul 31 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: python pip 1.5
python pip 1.3.1
python pip 1.3
python pip 1.0
IBM PowerKVM 2.1
Not Vulnerable: IBM PowerKVM 2.1.1 Build 65.1


 

Privacy Statement
Copyright 2010, SecurityFocus