wpa_supplicant CVE-2015-5316 Null Pointer Deference Denial of Service Vulnerability

Bugtraq ID: 77538
Class: Design Error
CVE: CVE-2015-5316
Remote: Yes
Local: No
Published: Nov 10 2015 12:00AM
Updated: Dec 08 2015 10:09PM
Credit: Jouni Malinen
Vulnerable: wpa_supplicant wpa_supplicant 2.5
wpa_supplicant wpa_supplicant 2.4
wpa_supplicant wpa_supplicant 2.3
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus