Linux Kernel CVE-2015-7872 Local Privilege Escalation Vulnerability

Bugtraq ID: 77544
Class: Unknown
CVE: CVE-2015-7872
Remote: No
Local: Yes
Published: Nov 11 2015 12:00AM
Updated: Dec 20 2016 12:10AM
Credit: Dmitry Vyukov
Vulnerable: Ubuntu Ubuntu Linux 15.04
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.1
Redhat MRG Realtime for RHEL 6 Server 2
Oracle Linux 7
Oracle Linux 6.0
Oracle Linux 6
Oracle Linux 0
Oracle Enterprise Linux 7
Linux kernel 3.19.3
Linux kernel 3.18.11
Linux kernel 3.18.2
Linux kernel 3.18.1
Linux kernel 3.17.4
Linux kernel 3.17.2
Linux kernel 3.16.7
Linux kernel 3.16.2
Linux kernel 3.16.1
Linux kernel 3.15.5
Linux kernel 3.15.2
Linux kernel 3.14.37
Linux kernel 3.14.4
Linux kernel 3.14.3
Linux kernel 3.14.2
Linux kernel 3.13.11
Linux kernel 3.13.9
Linux kernel 3.13.3
Linux kernel 3.13.1
Linux kernel 3.19-rc7
Linux kernel 3.19-rc2
Linux kernel 3.19-rc
Linux kernel 3.19
Linux kernel 3.18
Linux kernel 3.17.6
Linux kernel 3.17-rc3
Linux kernel 3.17
Linux kernel 3.16.6
Linux kernel 3.16
Linux kernel 3.15-rc3
Linux kernel 3.15-rc2
Linux kernel 3.15-rc1
Linux kernel 3.15
Linux kernel 3.14.7
Linux kernel 3.14.5
Linux kernel 3.14-rc7
Linux kernel 3.14-rc4
Linux kernel 3.14-4
Linux kernel 3.14-1
Linux kernel 3.14
Linux kernel 3.13.7
Linux kernel 3.13.6
Linux kernel 3.13.5
Linux kernel 3.13.4
Linux kernel 3.13-rc1
Linux kernel 3.13
HP Virtualization Performance Viewer 2.20
HP Virtualization Performance Viewer 2.10
HP Virtualization Performance Viewer 2.01
HP Virtualization Performance Viewer 2.0
HP Virtualization Performance Viewer 1.20
Google Pixel XL 0
Google Pixel 0
Google Android One 0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus