GNU a2ps CVE-2015-8107 Format String Vulnerability

Bugtraq ID: 77595
Class: Input Validation Error
CVE: CVE-2015-8107
Remote: Yes
Local: No
Published: Nov 16 2015 12:00AM
Updated: Nov 16 2015 12:00AM
Credit: Woosuk Lee and Jong-Gwon Kim
Vulnerable: GNU a2ps 4.14
+ MandrakeSoft Corporate Server 2.1 x86_64
+ MandrakeSoft Corporate Server 2.1
+ Turbolinux Turbolinux Desktop 10.0
+ Turbolinux Turbolinux Server 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus