IBM Mashups Center CVE-2015-7400 XML External Entity Denial of Service Vulnerability

Bugtraq ID: 77986
Class: Input Validation Error
CVE: CVE-2015-7400
Remote: Yes
Local: No
Published: Nov 24 2015 12:00AM
Updated: Nov 24 2016 12:15AM
Credit: IBM
Vulnerable: IBM SmartCloud Orchestrator Enterprise 2.3.0.1
IBM SmartCloud Orchestrator Enterprise 2.3
IBM Mashups Center 3.0.0.1
IBM Cloud Orchestrator Enterprise 2.4.0.3
IBM Cloud Orchestrator Enterprise 2.4.0.2
IBM Cloud Orchestrator Enterprise 2.4.0.1
IBM Cloud Orchestrator Enterprise 2.4
IBM Cloud Orchestrator 2.4.0.3
IBM Cloud Orchestrator 2.4.0.2
IBM Cloud Orchestrator 2.4.0.1
IBM Cloud Orchestrator 2.4
IBM Cloud Orchestrator 2.3.0.1
IBM Cloud Orchestrator 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus