Wpstorecart CVE-2012-3576 File-Upload Vulnerability

Wpstorecart is prone to a file-upload vulnerability. Unrestricted file upload vulnerability in php/upload.php in the wpStoreCart plugin before 2.5.30 for WordPress allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in uploads/wpstorecart.


 

Privacy Statement
Copyright 2010, SecurityFocus