Microsoft Internet Explorer CVE-2015-6152 Remote Memory Corruption Vulnerability

Bugtraq ID: 78489
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-6152
Remote: Yes
Local: No
Published: Dec 08 2015 12:00AM
Updated: Dec 08 2015 12:00AM
Credit: Moritz Jodeit of Blue Frost Security
Vulnerable: Microsoft Internet Explorer 10
+ Microsoft Windows 7 for 32-bit Systems SP1
+ Microsoft Windows 7 for 32-bit Systems SP1
+ Microsoft Windows 7 for x64-based Systems SP1
+ Microsoft Windows 7 for x64-based Systems SP1
+ Microsoft Windows 8 for 32-bit Systems 0
+ Microsoft Windows 8 for 32-bit Systems 0
+ Microsoft Windows 8 for x64-based Systems 0
+ Microsoft Windows 8 for x64-based Systems 0
+ Microsoft Windows RT 0
+ Microsoft Windows RT 0
+ Microsoft Windows Server 2008 R2 for x64-based Systems SP1
+ Microsoft Windows Server 2008 R2 for x64-based Systems SP1
+ Microsoft Windows Server 2012 0
+ Microsoft Windows Server 2012 0
+ Microsoft Windows Server 2012 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus