Buffalo AirStation Extreme N600 WZR-600DHP2 Router CVE-2015-8262 Security Bypass Vulnerability

Bugtraq ID: 78877
Class: Unknown
CVE: CVE-2015-8262
Remote: Yes
Local: No
Published: Dec 10 2015 12:00AM
Updated: Dec 10 2015 12:00AM
Credit: Joel Land of the CERT/CC
Vulnerable: Buffalo Technology AirStation Extreme N600 WZR-600DHP2 2.16
Buffalo Technology AirStation Extreme N600 WZR-600DHP2 2.13
Buffalo Technology AirStation Extreme N600 WZR-600DHP2 2.09
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus