ISC BIND CVE-2015-8000 Remote Denial of Service Vulnerability

Bugtraq ID: 79349
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-8000
Remote: Yes
Local: No
Published: Dec 15 2015 12:00AM
Updated: Jul 29 2016 05:00PM
Credit: Michael McNally
Vulnerable: SuSE SUSE Linux Enterprise Server 10 SP4 LTSS
+ Linux kernel 2.6.5
SuSE openSUSE Evergreen 11.4
S.u.S.E. openSUSE 13.2
S.u.S.E. openSUSE 13.1
Oracle VM Server for x86 3.4
Oracle VM Server for x86 3.3
Oracle VM Server for x86 3.2
Oracle Solaris 11.3
Oracle Solaris 10
Oracle Linux 0
ISC BIND 9.0
+ S.u.S.E. Linux 7.0 sparc
+ S.u.S.E. Linux 7.0 ppc
+ S.u.S.E. Linux 7.0 i386
+ S.u.S.E. Linux 7.0 alpha
+ S.u.S.E. Linux 7.0
IBM Vios 2.2.3
IBM Vios 2.2.1 4
IBM Vios 2.2
IBM Vios 2.2.4.0
IBM Vios 2.2.3.50
IBM Vios 2.2.3.4
IBM Vios 2.2.3.3
IBM Vios 2.2.3.2
IBM Vios 2.2.2.6
IBM Vios 2.2.2.5
IBM Vios 2.2.2.4
IBM Vios 2.2.2.0
IBM Vios 2.2.1.9
IBM Vios 2.2.1.8
IBM Vios 2.2.1.3
IBM Vios 2.2.1.1
IBM Vios 2.2.1.0
IBM Vios 2.2.0.13
IBM Vios 2.2.0.12
IBM Vios 2.2.0.11
IBM Vios 2.2.0.10
IBM i 7.2
IBM i 7.1
IBM Aix 7.2
IBM Aix 7.1.3
IBM AIX 7.1.2
IBM AIX 7.1.1
IBM AIX 7.1 6
IBM AIX 7.1
IBM Aix 6.1.9
IBM AIX 6.1.8
IBM AIX 6.1.7 5
IBM AIX 6.1.7
IBM AIX 6.1.6 8
IBM AIX 6.1.6
IBM AIX 6.1.5
IBM AIX 6.1.4
IBM AIX 6.1.3
IBM AIX 6.1.2
IBM AIX 6.1.1
IBM AIX 5.3.12 6
IBM AIX 5.3.10
IBM AIX 5.3.9
IBM AIX 5.3.8
IBM AIX 5.3.7
IBM Aix 7.1.2.6
IBM AIX 7.1.2.15
IBM AIX 7.1.1.5
IBM AIX 7.1.1.16
IBM Aix 6.1.9.5
IBM Aix 6.1.8.7
IBM Aix 6.1.8.6
IBM AIX 6.1.8.15
IBM AIX 6.1.7.16
IBM AIX 5.3.12
IBM AIX 5.3.11
HP HP-UX B.11.31
Not Vulnerable: IBM Aix 6.1.9.6
HP HP-UX C.9.9.4.6.0


 

Privacy Statement
Copyright 2010, SecurityFocus