GNU GRUB2 CVE-2015-8370 Multiple Local Authentication Bypass Vulnerabilities

GNU GRUB2 is prone to multiple local authentication-bypass vulnerabilities.



Local attackers can exploit these issues to bypass certain security restrictions and perform unauthorized actions. This may aid in further attacks.



GNU GRUB2 versions 1.98 through 2.02 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus