Ipswitch WhatsUp Gold Multiple HTML Injection and SQL Injection Vulnerabilities

Bugtraq ID: 79506
Class: Input Validation Error
CVE: CVE-2015-6004
CVE-2015-6005
Remote: Yes
Local: No
Published: Dec 16 2015 12:00AM
Updated: Dec 16 2015 12:00AM
Credit: Noam Rathaus, Owen Shearing of 7Safe Ltd., and Rapid7
Vulnerable: Ipswitch WhatsUp Gold 15.0.3
Ipswitch WhatsUp Gold 15.0.2
Ipswitch WhatsUp Gold 14.4.2
Ipswitch WhatsUp Gold 14.4.1
Ipswitch WhatsUp Gold 14.4
Ipswitch WhatsUp Gold 14.3
Ipswitch WhatsUp Gold 14.2
Ipswitch WhatsUp Gold 16.3
Ipswitch WhatsUp Gold 15.02
Ipswitch WhatsUp Gold 15.0.1
Ipswitch WhatsUp Gold 15.0
Ipswitch WhatsUp Gold 14.4
Not Vulnerable: Ipswitch WhatsUp Gold 16.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus