Xen 'pt-msi.c' Heap Memory Corruption Vulnerability

Bugtraq ID: 79579
Class: Boundary Condition Error
CVE: CVE-2015-8554
Remote: Yes
Local: No
Published: Dec 17 2015 12:00AM
Updated: Jul 29 2016 12:01AM
Credit: Jan Beulich of SUSE
Vulnerable: Xen Xen 4.6
Xen Xen 4.5.0
Xen Xen 4.4.1
Xen Xen 4.4.0
Xen Xen 4.4
Xen Xen 4.3.1
Xen Xen 4.3.0
S.u.S.E. openSUSE 13.2
S.u.S.E. openSUSE 13.1
Oracle VM Server for x86 3.4
Oracle VM Server for x86 3.3
Oracle VM Server for x86 3.2
Gentoo Linux
Citrix XenServer 6.0.2 Common Criteria
Citrix XenServer 6.5 SP1
Citrix XenServer 6.5
Citrix XenServer 6.2.0 Sp1
Citrix XenServer 6.2
Citrix XenServer 6.1
Citrix XenServer 6.0.2
Citrix XenServer 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus