WordPress Welcart Plugin CVE-2015-7791 Multiple SQL Injection Vulnerabilities

Bugtraq ID: 79647
Class: Input Validation Error
CVE: CVE-2015-7791
Remote: Yes
Local: No
Published: Dec 17 2015 12:00AM
Updated: Dec 17 2015 12:00AM
Credit: Shoji Baba
Vulnerable: Collne Welcart 1.5.1
Collne Welcart 1.4.17
Collne Welcart 1.4.16
Collne Welcart 1.4.15
Collne Welcart 1.4.14
Collne Welcart 1.4.13
Collne Welcart 1.4.12
Collne Welcart 1.4.11
Collne Welcart 1.4.10
Collne Welcart 1.4
Collne Welcart 1.3.12
Collne Welcart 1.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus