Multiple VMware Products CVE-2015-6934 Remote Code Execution Vulnerability

Bugtraq ID: 79648
Class: Input Validation Error
CVE: CVE-2015-6934
Remote: Yes
Local: No
Published: Dec 18 2015 12:00AM
Updated: Dec 18 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: VMWare vRealize Orchestrator 6.0
VMWare vRealize Orchestrator 5.0
VMWare vRealize Operations Manager 6.0
VMWare vCenter Orchestrator 5.5
VMWare vCenter Orchestrator 5.1
VMWare vCenter Orchestrator 5.0
VMWare Vcenter Operations 5.0.2
VMWare Vcenter Operations 5.0.1
VMWare Vcenter Operations 5.0
VMWare vCenter Application Discovery Manager 7.1
VMWare vCenter Application Discovery Manager 7.0
Not Vulnerable: VMWare vRealize Orchestrator 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus