Drupal Values Module Arbitrary PHP Code Execution Vulnerability

The Drupal Values module is prone to an arbitrary PHP code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary PHP code within the context of the web server.

Values 7.x-1.x versions prior to 7.x-1.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus