Samba Active Directory CVE-2015-8467 Denial of Service Vulnerability

Bugtraq ID: 79735
Class: Design Error
CVE: CVE-2015-8467
Remote: Yes
Local: No
Published: Dec 16 2015 12:00AM
Updated: Jan 12 2017 06:05AM
Credit: Andrew Bartlett of Catalyst and the Samba Team
Vulnerable: Samba Samba 4.3.2
Samba Samba 4.3.1
Samba Samba 4.3
Samba Samba 4.2.6
Samba Samba 4.2.5
Samba Samba 4.2.4
Samba Samba 4.2.3
Samba Samba 4.2.2
Samba Samba 4.2.1
Samba Samba 4.2
Samba Samba 4.1.21
Samba Samba 4.1.20
Samba Samba 4.1.19
Samba Samba 4.1.18
Samba Samba 4.1.17
Samba Samba 4.1.16
Samba Samba 4.1.15
Samba Samba 4.1.14
Samba Samba 4.1.13
Samba Samba 4.1.10
Samba Samba 4.1.9
Samba Samba 4.1.7
Samba Samba 4.1.3
Samba Samba 4.1.2
Samba Samba 4.1.1
Samba Samba 4.1
Samba Samba 4.0.24
Samba Samba 4.0.23
Samba Samba 4.0.21
Samba Samba 4.0.20
Samba Samba 4.0.19
Samba Samba 4.0.18
Samba Samba 4.0.17
Samba Samba 4.0.13
Samba Samba 4.0.12
Samba Samba 4.0.10
Samba Samba 4.0.2
Samba Samba 4.1.8
Samba Samba 4.1.6
Samba Samba 4.1.5
Samba Samba 4.1.11
Samba Samba 4.0.9
Samba Samba 4.0.8
Samba Samba 4.0.7
Samba Samba 4.0.6
Samba Samba 4.0.5
Samba Samba 4.0.4
Samba Samba 4.0.3
Samba Samba 4.0.22
Samba Samba 4.0.16
Samba Samba 4.0.15
Samba Samba 4.0.14
Samba Samba 4.0.11
Samba Samba 4.0.1
Samba Samba 4.0.0
S.u.S.E. openSUSE 13.2
S.u.S.E. openSUSE 13.1
IBM i 7.2
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Samba Samba 4.3.3
Samba Samba 4.2.7
Samba Samba 4.1.22


 

Privacy Statement
Copyright 2010, SecurityFocus