Ganeti RESTful Control Interface Information Disclosure and Denial of Service Vulnerabilities

Bugtraq ID: 79787
Class: Unknown
CVE: CVE-2015-7945
CVE-2015-7944
Remote: Yes
Local: No
Published: Dec 30 2015 12:00AM
Updated: Feb 02 2016 08:10PM
Credit: Pierre Kim
Vulnerable: Ganeti Ganeti 2.0.5
Ganeti Ganeti 2.0.4
Ganeti Ganeti 1.2.9
Ganeti Ganeti 1.2.8
Ganeti Ganeti 1.2.6
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus