Red Hat JBoss Enterprise Application Platform CVE-2015-5304 Remote Denial of Service Vulnerability

Bugtraq ID: 79788
Class: Design Error
CVE: CVE-2015-5304
Remote: Yes
Local: No
Published: Dec 02 2015 12:00AM
Updated: Dec 02 2015 12:00AM
Credit: Ladislav Thon of Red Hat Middleware Quality Engineering
Vulnerable: Redhat JBoss Enterprise Application Platform 6.4
Redhat JBoss Enterprise Application Platform 6.3.3
Redhat JBoss Enterprise Application Platform 6.3
Redhat JBoss Enterprise Application Platform 6.2.4
Redhat JBoss Enterprise Application Platform 6.2.1
Redhat JBoss Enterprise Application Platform 6.2
Redhat JBoss Enterprise Application Platform 6.0.1
Redhat JBoss Enterprise Application Platform 5.2
Redhat JBoss Enterprise Application Platform 4.3.10
Redhat JBoss Enterprise Application Platform 4.3
Redhat JBoss Enterprise Application Platform 4.2
Redhat JBoss Enterprise Application Platform 4.0.5
Redhat JBoss Enterprise Application Platform 4.0.4
Redhat JBoss Enterprise Application Platform 6.4.4
Redhat JBoss Enterprise Application Platform 6.4.3
Redhat JBoss Enterprise Application Platform 6.4
Redhat JBoss Enterprise Application Platform 6.3.2
Redhat JBoss Enterprise Application Platform 6.3.1
Redhat JBoss Enterprise Application Platform 6.3
Redhat JBoss Enterprise Application Platform 6.2.3
Redhat JBoss Enterprise Application Platform 6.2.2
Redhat JBoss Enterprise Application Platform 6.2
Redhat JBoss Enterprise Application Platform 6.1.1
Redhat JBoss Enterprise Application Platform 6.1
Redhat JBoss Enterprise Application Platform 6.0
Redhat JBoss Enterprise Application Platform 6 EL6
Redhat JBoss Enterprise Application Platform 6 EL5
Redhat JBoss Enterprise Application Platform 6
Redhat JBoss Enterprise Application Platform 5.2.2
Redhat JBoss Enterprise Application Platform 5.2
Redhat JBoss Enterprise Application Platform 5.1.2
Redhat JBoss Enterprise Application Platform 5.1.1
Redhat JBoss Enterprise Application Platform 5.1.0
Redhat JBoss Enterprise Application Platform 5.0.1
Redhat JBoss Enterprise Application Platform 5.0
Not Vulnerable: Redhat JBoss Enterprise Application Platform 6.4.5


 

Privacy Statement
Copyright 2010, SecurityFocus