PCRE CVE-2016-1283 Heap Buffer Overflow Vulnerability

Bugtraq ID: 79825
Class: Boundary Condition Error
CVE: CVE-2016-1283
Remote: Yes
Local: No
Published: Jan 02 2016 12:00AM
Updated: Oct 26 2016 01:14AM
Credit: Wen Guanxing from Venustech ADLAB.
Vulnerable: PCRE PCRE 8.38
Oracle Solaris 11.3
IBM Tivoli Network Manager IP Edition 4.2.0.1
IBM Tivoli Network Manager IP Edition 4.1.1.1
IBM Tivoli Network Manager IP Edition 4.1
IBM Tivoli Network Manager IP Edition 3.9.0.4
IBM Tivoli Network Manager IP Edition 3.8.0.7
IBM Tealeaf Customer Experience 9.0.2
IBM Tealeaf Customer Experience 9.0.1
IBM Tealeaf Customer Experience 9.0
IBM Tealeaf Customer Experience 9.0.2A
IBM Tealeaf Customer Experience 9.0.1A
IBM Tealeaf Customer Experience 9.0.0A
IBM Tealeaf Customer Experience 9.0
IBM Tealeaf Customer Experience 8.8
IBM Tealeaf Customer Experience 8.7
IBM Tealeaf Customer Experience 8.6
IBM Tealeaf Customer Experience 8.0
IBM Netezza SQL Extensions Toolkit 7.2.1.1
IBM Netezza SQL Extensions Toolkit 7.2.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus