Alt-N WebAdmin USER Parameter Buffer Overflow Vulnerability

Bugtraq ID: 8024
Class: Boundary Condition Error
CVE: CVE-2003-0471
CVE-2003-0471
Remote: Yes
Local: No
Published: Jun 24 2003 12:00AM
Updated: Mar 19 2015 09:13AM
Credit: Discovery is credited to Mark Litchfield <mark@ngssoftware.com>.
Vulnerable: Alt-N WebAdmin 2.0.4
Alt-N WebAdmin 2.0.3
Alt-N WebAdmin 2.0.2
Alt-N WebAdmin 2.0.1
Alt-N WebAdmin 2.0 .0
Not Vulnerable: Alt-N WebAdmin 2.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus