Elm Local TERM Environment Variable Buffer Overrun Vulnerability

Bugtraq ID: 8030
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: May 13 1997 12:00AM
Updated: May 13 1997 12:00AM
Credit: The discovery of this vulnerability has been credited to Wojciech Swieboda <wojtek@AJAX.UMCS.LUBLIN.PL>.
Vulnerable: Elm Development Group ELM 2.4
- Redhat Linux 5.2 sparc
- Redhat Linux 5.2 i386
- Redhat Linux 5.2 alpha
- Redhat Linux 5.2
+ Slackware Linux 4.0
+ Slackware Linux 3.6
Elm Development Group ELM 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus