Perl 'File::Spec' module CVE-2015-8607 Security Bypass Vulnerability

Bugtraq ID: 80504
Class: Design Error
CVE: CVE-2015-8607
Remote: Yes
Local: No
Published: Jan 13 2016 12:00AM
Updated: Feb 02 2017 01:03AM
Credit: Mr. David Golden
Vulnerable: Perl Perl 5.20
Perl PathTools 3.61
Perl PathTools 3.60
Perl PathTools 3.59
Perl PathTools 3.47
Gentoo Linux
Not Vulnerable: Perl Perl 5.22
Perl PathTools 3.62


 

Privacy Statement
Copyright 2010, SecurityFocus