EC-CUBE CVE-2008-4991 SQL-Injection Vulnerability

Bugtraq ID: 80810
Class: Input Validation Error
CVE: CVE-2008-4991
Remote: Yes
Local: No
Published: Nov 06 2008 12:00AM
Updated: Nov 06 2008 12:00AM
Credit: Unknown
Vulnerable: EC-CUBE EC-CUBE 2.3
EC-CUBE EC-CUBE 1.4.7
EC-CUBE EC-CUBE 1.5.0 B2
EC-CUBE EC-CUBE 1.3.5 Unknown Commun
EC-CUBE EC-CUBE 1.3.4 Unknown Commun
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus