Zoneminder CVE-2008-3881 Cross-Site Scripting Vulnerability

Bugtraq ID: 80927
Class: Input Validation Error
CVE: CVE-2008-3881
Remote: Yes
Local: No
Published: Sep 02 2008 12:00AM
Updated: Sep 02 2008 12:00AM
Credit: Unknown
Vulnerable: Zoneminder Zoneminder 1.23.3
Zoneminder Zoneminder 1.23.2
Zoneminder Zoneminder 1.23.1
Zoneminder Zoneminder 1.23
Zoneminder Zoneminder 1.22.1
Zoneminder Zoneminder 1.21.4
Zoneminder Zoneminder 1.21.3
Zoneminder Zoneminder 1.21.2
Zoneminder Zoneminder 1.21.1
Zoneminder Zoneminder 1.21
Zoneminder Zoneminder 1.20
Zoneminder Zoneminder 1.20
Zoneminder Zoneminder 1.19.5
Zoneminder Zoneminder 1.19.4
Zoneminder Zoneminder 1.19.3
Zoneminder Zoneminder 1.19.2
Zoneminder Zoneminder 1.19.1
Zoneminder Zoneminder 1.19
Zoneminder Zoneminder 1.18.1
Zoneminder Zoneminder 1.18
Zoneminder Zoneminder 1.17.2
Zoneminder Zoneminder 1.17.1
Zoneminder Zoneminder 1.17
Zoneminder Zoneminder 0.9.16
Zoneminder Zoneminder 0.9.14
Zoneminder Zoneminder 0.9.13
Zoneminder Zoneminder 0.9.12
Zoneminder Zoneminder 0.9.11
Zoneminder Zoneminder 0.9.9
Zoneminder Zoneminder 0.1.1
Zoneminder Zoneminder 1.22.3
Zoneminder Zoneminder 1.22.2
Zoneminder Zoneminder 1.20.1
Zoneminder Zoneminder 0.9.8
Zoneminder Zoneminder 0.9.7
Zoneminder Zoneminder 0.9.15
Zoneminder Zoneminder 0.9.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus