MyBB CVE-2008-3070 SQL-Injection Vulnerability

Bugtraq ID: 80989
Class: Input Validation Error
CVE: CVE-2008-3070
Remote: Yes
Local: No
Published: Jul 08 2008 12:00AM
Updated: Jul 08 2008 12:00AM
Credit: Unknown
Vulnerable: MyBB MyBB 1.2.12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus