OpenSSH CVE-2016-1907 Denial of Service Vulnerability

Bugtraq ID: 81293
Class: Design Error
CVE: CVE-2016-1907
Remote: Yes
Local: No
Published: Jan 19 2016 12:00AM
Updated: Jan 23 2017 12:05AM
Credit: Ben Hawkes
Vulnerable: Pexip Pexip Infinity 9.0
Pexip Pexip Infinity 8.0
Pexip Pexip Infinity 7.0
Pexip Pexip Infinity 6.0
Pexip Pexip Infinity 5.0
Pexip Pexip Infinity 4.0
Pexip Pexip Infinity 3.0
Pexip Pexip Infinity 2.0
Pexip Pexip Infinity 10.1
Pexip Pexip Infinity 1.0
OpenSSH OpenSSH 7.1p1
OpenSSH OpenSSH 7.1
OpenSSH OpenSSH 7.0
OpenSSH OpenSSH 6.9p1
OpenSSH OpenSSH 6.9
OpenSSH OpenSSH 6.8
Juniper JUNOS Space 15.2R2
Juniper JUNOS Space 15.2R1
Juniper JUNOS Space 15.1R2.11
Juniper JUNOS Space 15.1F2
Juniper JUNOS Space 14.1R1.9
Juniper JUNOS Space 14.1R1
Juniper JUNOS Space 13.3
Juniper JUNOS Space 12.3
Juniper JUNOS Space 12.1
Juniper JUNOS Space 11.2
Juniper JUNOS Space 1.3
Not Vulnerable: Pexip Pexip Infinity 11.1
OpenSSH OpenSSH 7.1p2
Juniper JUNOS Space 16.1R1


 

Privacy Statement
Copyright 2010, SecurityFocus