Foxit Reader and Foxit PhantomPDF Integer Overflow Vulnerability

Bugtraq ID: 81691
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 20 2016 12:00AM
Updated: Feb 11 2016 07:42AM
Credit: HPE Zero Day Initiative, working with HP's Zero Day Initiative
Vulnerable: Foxit Reader 4.1.1
Foxit Reader 4.1.1.0805
Foxit Reader 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus