Ruby on Rails Action Pack CVE-2016-0751 Denial of Service Vulnerability

Bugtraq ID: 81800
Class: Unknown
CVE: CVE-2016-0751
Remote: Yes
Local: No
Published: Jan 25 2016 12:00AM
Updated: Mar 29 2017 12:03AM
Credit: Aaron Patterson
Vulnerable: Ruby on Rails Action Pack 4.1.8
Ruby on Rails Action Pack 4.1.7
Ruby on Rails Action Pack 3.2.21
Ruby on Rails Action Pack 3.2.20
Ruby on Rails Action Pack 5.0
Ruby on Rails Action Pack 4.2
Ruby on Rails Action Pack 4.1
Ruby on Rails Action Pack 3.2
IBM License Metric Tool 9
IBM Endpoint Manager for Software Use Analysis 9
IBM Endpoint Manager for Software Use Analysis 2.2
IBM BigFix Security Compliance Analytics 1.7
IBM BigFix Inventory 9
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apple macOS Server 5.2
Apple macOS 10.12.4
Not Vulnerable: Ruby on Rails Action Pack 5.0.0.beta1.1
Ruby on Rails Action Pack 4.2.5.1
Ruby on Rails Action Pack 4.1.14.1
Ruby on Rails Action Pack 3.2.22.1
IBM License Metric Tool 9.2.4.0
IBM BigFix Security Compliance Analytics 1.8
IBM BigFix Inventory 9.2.4.0
Apple macOS Server 5.3


 

Privacy Statement
Copyright 2010, SecurityFocus