CPIO CVE-2016-2037 Out of Bounds Write Denial of Service Vulnerability

Bugtraq ID: 82293
Class: Boundary Condition Error
CVE: CVE-2016-2037
Remote: Yes
Local: No
Published: Jan 19 2016 12:00AM
Updated: Jul 05 2016 09:27PM
Credit: Gustavo Grieco.
Vulnerable: GNU cpio 2.11
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus