cURL CVE-2016-0754 Directory Traversal Vulnerability

Bugtraq ID: 82298
Class: Input Validation Error
CVE: CVE-2016-0754
Remote: Yes
Local: No
Published: Jan 27 2016 12:00AM
Updated: Jan 27 2016 12:00AM
Credit: Ray Satiro (Jay)
Vulnerable: Haxx Curl 7.46
Haxx Curl 7.45
Haxx Curl 7.43
Haxx Curl 7.42.1
Haxx Curl 7.36
Haxx Curl 7.34
Haxx Curl 7.33
Haxx Curl 7.32
Haxx Curl 7.31
Haxx Curl 7.30
Haxx Curl 7.25
Haxx Curl 7.23
Haxx Curl 7.22
Haxx Curl 7.21
Haxx Curl 7.20
Haxx Curl 7.42.0
Haxx Curl 7.41.0
Haxx Curl 7.40.0
Haxx Curl 7.39.0
Haxx Curl 7.38.0
Haxx Curl 7.37.1
Haxx Curl 7.35.0
Haxx Curl 7.29.0
Haxx Curl 7.28.1
Haxx Curl 7.28.0
Haxx Curl 7.27.0
Haxx Curl 7.26.0
Haxx Curl 7.24.0
Haxx Curl 7.23.1
Haxx Curl 7.21.7
Haxx Curl 7.21.6
Haxx Curl 7.21.5
Haxx Curl 7.21.4
Haxx Curl 7.21.3
Haxx Curl 7.21.2
Haxx Curl 7.21.1
Haxx Curl 7.20.1
Not Vulnerable: Haxx Curl 7.47


 

Privacy Statement
Copyright 2010, SecurityFocus