CGI.pm Start_Form Cross-Site Scripting Vulnerability

Solution:
NOTE: The vendor has reported that this vulnerability has been addressed in CGI.pm version 2.94. Customers who are affected by this issue should upgrade to the current version 2.98 to address this issue.

Please see the referenced vendor advisories for more information.


SOTLinux SOTLinux 2003 Desktop

SOTLinux SOTLinux 2003 Server

Sun Solaris 9

Sun Solaris 9_x86

Sun Solaris 8_x86

OpenPKG OpenPKG 1.3

MandrakeSoft Corporate Server 2.1

CGI.pm CGI.pm 2.73

CGI.pm CGI.pm 2.74

CGI.pm CGI.pm 2.75

CGI.pm CGI.pm 2.751

CGI.pm CGI.pm 2.753

CGI.pm CGI.pm 2.76

CGI.pm CGI.pm 2.78

CGI.pm CGI.pm 2.79

CGI.pm CGI.pm 2.93

Debian Linux 3.0 s/390

Debian Linux 3.0 alpha

Debian Linux 3.0 mips

Debian Linux 3.0 mipsel

Debian Linux 3.0 m68k

Debian Linux 3.0 hppa

Debian Linux 3.0 arm

Debian Linux 3.0 sparc

Debian Linux 3.0 ia-64

Debian Linux 3.0 ppc

Debian Linux 3.0 ia-32

Sun Linux 5.0.7

MandrakeSoft Single Network Firewall 7.2

Mandriva Linux Mandrake 8.2

Mandriva Linux Mandrake 8.2 ppc

Mandriva Linux Mandrake 9.0

Mandriva Linux Mandrake 9.1 ppc

Mandriva Linux Mandrake 9.1


 

Privacy Statement
Copyright 2010, SecurityFocus