IBM Java SDK CVE-2015-5041 Security Bypass Vulnerability

Bugtraq ID: 82451
Class: Design Error
CVE: CVE-2015-5041
Remote: Yes
Local: No
Published: Jan 29 2016 12:00AM
Updated: Jul 06 2016 12:16PM
Credit: The vendor reported this issue.
Vulnerable: Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux HPC Node Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 5 client
IBM Java SDK 6 SR10
IBM Java SDK 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus