Sillysearch CVE-2004-2468 Cross-Site Scripting Vulnerability

Bugtraq ID: 82556
Class: Input Validation Error
CVE: CVE-2004-2468
Remote: Yes
Local: No
Published: Dec 31 2004 12:00AM
Updated: Dec 31 2004 12:00AM
Credit: Unknown
Vulnerable: Scripts For Educators Sillysearch 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus